Recent Posting

Unlock Your iPhone 4.3.3 with UltraSn0w


This article share about how to unlock your iPhone with UltraSn0w.



Requirement:

  • iPhone 4 baseband 1.59.00
  • iPhone 3G/3GS basebands 4.26.08, 5.11.07, 5.12.01, 5.13.04, and 6.15.00.


Condition:
If your iPhone's baseband is different, so you can't unlock it.
Another condition, if your baseband agree with one of those above and you are using an older firmware, please use PwnageTool to update during which preserving the baseband.

STEP BY STEP

1. Make sure your baseband is compatible with listed above. You may update to 4.3.3 by using PwnageTool. If you are still on iOS 4.1, you may stay and can use UltraSnOw.

2. Please check that your iPhone is jailbroken. PwnageTool is recommended because it will not update your baseband.

3. Go to Cydia, find for "UltraSn0w". Please download and install it. After that reboot your iPhone.

4. Done. And your iPhone now should be unlocked. Note: please turn off 3G in your iPhone settings, if you are using T-Mobile.

If you think that this article is useful, please share it with your social network.

No comments:

Post a Comment

Calculate Blog Weight


type your web or blog address (max 10)
 
(example: cahayabiru.com)  
 

Powered by iWEBTOOL


Return to Top